Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Help - "CARD" Message while browsing Synth Patches

0
N3roN3ro SwitzerlandPosts: 10

Hi,
I've copied some new synth patches (board of Deluge 5) to the Synth folder.
Then I tried to select them on the Deluge, but while scrolling through my Synth patches it says "CARD" on the display as soon I reach one of the new patches. The old ones still work.
Did not find anything about this anywhere, is there someone here which can help me?

Tagged:

Answers

  • 0
    rezareza los angelesBeta Tester Posts: 278
    edited May 13

    i know that boards of deluge 5 contains some patches with either multisamples or samples incorporated in them. i believe a FILE error would appear if those files were misplaced (in a different folder than the XML files point to) or maybe the samples used were simply not added when adding the preset pack in to the SD card.

    however, since this is a CARD error, something else might be afoot if you're certain the previous issue is not the culprit: maybe there are some hidden files that were added unintentionally when transferring over the BOD5 patches? if you're using an apple computer it may have populated BOD5 related folders with .DS_store files. i would make sure to search for those and delete them off the SD card.

    lastly, if neither of those help, maybe attempt to reupload the BOD5 pack to the SD card, maybe the files were not copied properly the first time. you could also try reinserting the SD card too.

    Post edited by reza on
  • 0
    djAziddjAzid AmsterdamPosts: 97

    Sometimes you'll get the 'card' message when the contacts from the reader in the deluge don't make good contact w/ the card, you might wanna get the card out and in a few times.

  • 0
    N3roN3ro SwitzerlandPosts: 10

    Thanks for your answers, will try that as soon I get home and will report back!

  • 0
    N3roN3ro SwitzerlandPosts: 10

    Hey guys, so I've copied the files again (including the necessary sample folder), checked for hidden .DS_store files, reinserted the card and checked the contacts, I still have the "CARD" message as soon I try to select one of the new patches. It's only for the new patches, so maybe there is something wrong with the XML files, because it does not seem that the "CARD" message is a well known error.

  • 0
    rezareza los angelesBeta Tester Posts: 278

    hmm, can you confirm that the XML file's sample path is the same as where you placed the sample?

  • 0
    Retroboy_64Retroboy_64 Czech Republic, PraguePosts: 4

    I had this when I had instruments from new version 4.0 in older firmware. I was downgrading so thats was why for me.

Sign In or Register to comment.