Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Cannot sample anything - solved! SD card fault

joejoe manchester ukPosts: 7
edited June 2018 in General Discussion

Had the deluge for about a week. I have followed the official tutorial videos and some user ones. All is great apart from sampling. I cannot record audio into either the internal mic (When I hold the audition pad and hit record the screen displays oSC 1) nor can I record through the inputs. I either get cARD or Fold or U2. I can get audio to play 'thru' the deluge by setting synth type to L and R and inputting a long note but I just cannot record anything. I have also changed the lock setting on the sd card and still nothing. Can anyone help?

Post edited by joe on


  • 0
    joejoe manchester ukPosts: 7

    OK I might have solved it. The SD card that came with the unit was faulty. I uploaded the 1.4 update and factory files onto a new SD card and now it record through the internal mic works (not tried line input record yet). The card supplied with the unit was stuck in write-protect mode no matter if I flicked the card switch. Hopefully it will all work now. Phew! :)

Sign In or Register to comment.