Please familiarise yourself with the forum rules & guidelines

Deluge making emx1 synths "stick"

0

I am tracking for fun and I have my emx1 each synth routed from the deluge. They are mono synths and should work just fine but they actually seem to "randomly" stick notes, and I have to stop everything and go to those synths and press on the emx1 keyboard to turn the notes off. Anything I can do to test this to troubleshoot? Any other synth/vsti i have been using has no such issue, just with my emx1 synths. Thanks!

Comments

  • 0
    rohanrohan Staff Posts: 173

    Sounds strange. Do you have a MIDI cable going straight from the Deluge to the emx1? For troubleshooting purposes, could you try having the Deluge send the MIDI to your computer via USB, and then you computer send it along to the emx1? Also, what else is plugged into the Deluge? Could you try it with the MIDI cable to the emx1 being the only connection on the Deluge?

  • 0
    rpc9943rpc9943 New York usaPosts: 169

    I am actually routing it out from the USB through my DAW and out to the emx1 via a midi cable from my scarlett.
    Other things wired in, are in the exact same way, routed through my daw, except all of the other synths are wired in USB midi. Everything else works fine. It has zero issues with anything else (so far).

    midi ch
    1- Minilogue
    2- Bass station 2
    3- System 1
    4-Ultranova
    5-XWPD channel 1
    6-XWPD channel 2
    7-XWPD channel 3
    8-XWPD Channel 4
    9-EMX Drums
    10-EZX Drum VSTI
    11-Wusikstation sampler VSTI

    I did have the emx synths routed out but I had cut it of it the routing since it started acting up.
    I can try to wire just EMX1 in to straight midi. I will report back w results.

    PS is this the forum for this or would you prefer emails sent somewhere?
    -RonC

  • 0
    rpc9943rpc9943 New York usaPosts: 169

    Interestingly enough. It looks as if i am not getting stuck notes when it is direct midi out from deluge to midi in of emx1.
    What other steps may I take to figure this one out? Thanks!

  • 0
    rohanrohan Staff Posts: 173

    Odd. So the MIDI is going Deluge -> USB -> DAW -> Scarlett -> MIDI cable -> EMX1? Have you tried this exact same setup, but with a different synth on the far end instead of the EMX1? This will be complex to solve, as there are a lot of components in the picture here.

  • 0
    rpc9943rpc9943 New York usaPosts: 169
    Yes I can set this up easily. I will run tests today
  • 0
    rpc9943rpc9943 New York usaPosts: 169

    Looks like its the emx1 and not deluge. Either way. :pensive:

  • 0
    rpc9943rpc9943 New York usaPosts: 169

    Okay I have tried to run another midi instrument , my new esq1 and i am getting hung notes. So I have figured it is down to my DAW because when I wire it directly, there are no hung notes. Sorry about the wild goose chase :)

  • 0
    rohanrohan Staff Posts: 173

    No worries. Still a strange one. I'd be curious to see, if you got your DAW to record the stream of MIDI notes passing through it, whether there are missing note-off messages in that.

  • 0
    rpc9943rpc9943 New York usaPosts: 169
    I'm about to run all this thru ableton to see if indeed it's either the daw or the midi out port. Everything is running USB midi otherwise
Sign In or Register to comment.