Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Which files need to go onto a new card?

0

I had no problem with the folders, but which of the files on the factory card need to be copied to a new card. I get a "file" flash when I load a new synth or kit. I can still get everything settled, but it jumps to a cv track when I try to load a new kit. I can load a sample and change it to a kit, but it's not as smooth as before.

Comments

  • 0
    MatthewGeorgeMatthewGeorge Cologne, GermanyBeta Tester Posts: 243

    I think at least the Kit and Synth preset 0 need to be on. There could be more though...

  • 0

    @MatthewGeorge said:
    I think at least the Kit and Synth preset 0 need to be on. There could be more though...

    Thank you. I'll give that a try.

  • 0

    It also wants the files associated with factory kit 0. I think I'll just save a created kit as kit 0.

  • 0
    SamSam WellingtonModerator, Staff Posts: 160

    Hi @GibbousHominid! Technically, you actually don't need any of the preset files. But you're correct in that if you've left KIT000 on there, it will want the files associated with it (the 808 samples), as it streams them from the card. That said, if you have other samples on there, you could just overwrite each sample individually to create your own KIT000, if that makes sense? Hope it helps! :smile: (tbh it sounds like you've figured it out anyway haha)

  • 0

    Perfect.

Sign In or Register to comment.