Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

CLCK IN - MIDI OUT

0
dafonkdafonk Beta Tester Posts: 13

Hi,

I'm syncing my deluge as a slave with CLK IN (PPQN 24).
I would like to send to clock out of my deluge to my octatrack. (which is set to recieve transport and MIDI IN).
The MIDI OUT is set to ON, I tried the MIDI Through to ON also but the clock is not sent.
Any idea ?

Thank you for your help.

Comments

  • 0
    dafonkdafonk Beta Tester Posts: 13

    Nobody ?

  • 0
    alive555alive555 ThailandBeta Tester Posts: 18

    not dissimilar issue posted on this forum (not responded to) ;-

    I've hit a bit of a block. I've setup midi over USB to the deluge (using deluge as master clock), but i found that I can't send master clock to a second device. Is this normal?

    Can you only use the deluge in master clock mode to more than 1 device via midi cable (either by midi hub or midi through on secondary device), and not if you use USB .

    In other words USB to device A
    Midi out to device B
    Deluge is Master for both external devices A+B

    I can send midi note data no issue, its the clock which is going at about 300 bpm when I used midi cable to the secondary device.

    Solution much appreciated 👌

  • 0
    macMOEmacMOE germanyPosts: 16

    Hi,
    this sounds like a midi clock feedback problem.
    Try disabling "MIDI clock in" on the deluge.
    settings -> MIDI -> clock -> In -> off
    Since USB-Midi is bi-directional, sometimes the clock just "comes back" through the connected device and then all sorts crazyness happens.
    You could also try disabling MIDI thru on the device connected vie USB.

  • 0
    djAziddjAzid AmsterdamPosts: 204

    Or maybe the device that's connected with usb shouldn't send the clock signal, as it's not the master.

  • 0
    dafonkdafonk Beta Tester Posts: 13

    thank you. I'll try it.
    I'm currently using my keystep to convert sync in to cv

Sign In or Register to comment.