Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

My Deluge seems to have gotten stuck in fixed-length mode.

0
ckbarlowckbarlow Baltimore USAPosts: 16

I created a song with 7 empty new-synth clips, learned MIDI ch. 1-7 (coming from Logic over USB) onto them respectively. Saved as a template.

Then I successfully recorded multichannel MIDI two times:

  • the first time, I let it run until it just stopped entering new notes on the grid - maybe 15 minutes. But it did record successfully. Saved. If you're wondering, what the hell?? 15 minutes? This is for a museum performance in which I'm going to mess with the Goldberg Variations, and I'm recording the MIDI into the Deluge. lol
  • the second time, I set Logic up to play just the first 5 variations, about 10 minutes. This worked perfectly. I again saved the song with new name. All good so far.

Loaded the template song again to record the next few variations (another 8 minutes or so), but the Deluge kept recording fixed-length, 1 measure, layering and layering. I tried using <>-press+BACK to clear each clip. Still looping fixed length. Created a brand new song and made the same setup again from scratch. Same result. Tried this a few times.

Restarted the Deluge and tried again, even more simply: New empty song, one track, assigned to receive on Ch. 1, record, and it looped on 1 measure still. Fixed length.

So it's as if the Deluge is stuck in fixed-length mode and nothing I try will get me Auto-Extend again. It worked twice; now I can't get it back.

Thanks for any advice!

Answers

  • 0
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 935

    If you press play then record it will do fixed length. If you press record so that it’s lit, then press play, empty clips should auto-extend.

  • 0
    ckbarlowckbarlow Baltimore USAPosts: 16

    Thanks - but as mentioned, it did work successfully 2x. I press Record on the Deluge and then Play in Logic to trigger the Deluge to start recording.
    I've reproduced it after power cycling the Deluge, new song, one track, MIDI learn without hitting Play on either system, press Record on Deluge, press Play in Logic, and the Deluge starts up with a white cursor rather than red and looping one measure.

  • 0
    ckbarlowckbarlow Baltimore USAPosts: 16
    edited January 30

    OK... disconnected my computer / Logic from the deluge, and I get auto-extend back. So Logic must be sending something different that it didn't send the first two times. That's weird.
    I'll check it out....

    The Logic project I was working with still has this issue after trying every combo of clock prefs. I created a new Logic project, added one track, set up sync and it worked -- the Deluge recorded in auto-extend mode. So it's something specific to the original Logic proj. Hmm!

    I don't actually need to solve this for the performance coming up, but if I have time to, I'll continue investigating it. At least now I know there's nothing wrong with my Deluge, nor syncing to Logic. It's specific to the one Logic project. I might even try working backward through its undo history and seeing if I can find where it went sideways.

    Post edited by ckbarlow on
Sign In or Register to comment.