Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Deluge shows "FAIL" and/or "FOLD" when making changes after a short while

2
sayhibensayhiben Seattle, WA, USABeta Tester Posts: 1
edited January 1 in Deluge Help

Setup

  • Power via 9v pedal power supply
  • Deluge is connected with a USB A->B adapter to a powered Anker 7-port USB hub connected to:

    • MicroFreak powered ON, reading MIDI from channel 2
    • Keystep 37 controller powered ON, sending MIDI on channel 16
    • NTS-1, powered ON, reading MIDI from channel 1
    • OP-1, powered OFF
    • OP-Z, powered OFF
  • Deluge MIDI out connected to Microcosm, powered ON

  • MicroFreak output connected to Deluge Line In via TRS cable

Reproduction steps

This is not the only repro, but the fastest way I've been able to repro:

  1. Power on Deluge, Keystep, MicroFreak, and Microcosm
  2. From Song view, add a new audio clip/track by holding Pad and pressing Select
  3. Set audio clip to STER. by holding Learn and pressing the audio clip's Pad
  4. Press a Pad in a new row, enter Clip view for that row, then set it to MIDI channel 2 (i.e., MicroFreak)
  5. Sequence a few notes in the clip either directly on the Deluge or via the Keystep
  6. Back in Song view, add a new clip by pressing a pad in a new row
  7. Set the new row to Kit and sequence a kick drum
  8. Save, attempt to add a new clip, or otherwise ask the Deluge to write to the SD card

At this point, the Deluge may save a few times or create new clips prior to showing FAIL or FOLD. At this point, the only resolution is to shut off the Deluge and re-start it.

Things I've tried

  • Three different SD cards using the stock contents: the factory card that shipped with the Deluge, a 200gb Samsung microSD with an adapter (formatted to FAT32), a 400gb Sandisk microSD with an adapter (also formatted to FAT32)
  • Updating to latest firmware

Things I haven't tried yet

  • Disconnecting all the things and reconnecting one at a time, in case it's caused by an external device
  • Replacing the USB hub (only the top three ports seem to work with the Deluge for some reason, so this is my most likely suspect at the moment)
Post edited by sayhiben on
Sign In or Register to comment.