Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Sampling issues

0
discorulesdiscorules BrazilPosts: 37
edited October 21 in General Discussion

I'm trying to master sampling on the Deluge, but i'm getting weird results.

Here is what i do :

1 - Connect a synth on deluge line in
2 - Add an audio track, click on learn and set it to STEREO.
3 - Click Record and Play

On the step 3, sometimes it work , sometimes this weird thing happens : nothing is recorded and Deluge automatically set the bpm to a big number, like 900...

What am im doing wrong ?

Post edited by discorules on
Tagged:

Comments

  • 0
    rezareza los angelesBeta Tester Posts: 40

    if there are no other clip lanes, whatever is recorded into that audio clip will set the BPM of the song. to properly close the recording (in song view), you actually hit the mute pad of the clip. if you have another clip in song mode that is unmuted (green) then the BPM of the song will stay the same. if that is the case, you can hit the mute pad of the audio clip to close it, and the recording will close on beat.

  • 0
    discorulesdiscorules BrazilPosts: 37

    @reza said:
    if there are no other clip lanes, whatever is recorded into that audio clip will set the BPM of the song. to properly close the recording (in song view), you actually hit the mute pad of the clip. if you have another clip in song mode that is unmuted (green) then the BPM of the song will stay the same. if that is the case, you can hit the mute pad of the audio clip to close it, and the recording will close on beat.

    So i can mute all clips except the one i'll record the sample ?

Sign In or Register to comment.