Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

MIDI clock out?

0
WillWill Middle of NowHere, CanadaPosts: 207

I have taken a MIDI output from the Deluge, and am wanting to control the MIDI clock in my Hologram Electronics - Microcosm, and for some reason, the Microcosm don't seem to be responding to the MIDI Clock source, coming out of the Deluge (MIDI Channel 1).

Anybody have some insight to offer?

Thanks for any assistance or insights you can offer...

Comments

  • 0
    percussijanpercussijan GermanyPosts: 37

    MIDI clock output has to be enabled on the Deluge (Settings->MIDI->Clock->Out->Set to "on").

    The Microcosm usually should receive any incoming MIDI clock signal.

    If it still doesn´t work, try another cable perhaps?

    This is what the Microcosm user guide says about MIDI clock sync:

    "CLOCK
    Microcosm accepts MIDI clock signals via the MIDI IN jack. When it receives a
    MIDI Start message, the pedal will switch from its internal clock to the external
    clock signal. Upon receiving a MIDI Stop message, the pedal will revert to its
    internal clock. Note that Tap Tempo is not available when synchronized to an
    external clock. In addition to receiving MIDI clock, Microcosm can also transmit
    MIDI clock signals via the MIDI OUT jack."

  • 0
    WillWill Middle of NowHere, CanadaPosts: 207

    @percussijan said:
    MIDI clock output has to be enabled on the Deluge (Settings->MIDI->Clock->Out->Set to "on").

    The Microcosm usually should receive any incoming MIDI clock signal.

    If it still doesn´t work, try another cable perhaps?

    This is what the Microcosm user guide says about MIDI clock sync:

    "CLOCK
    Microcosm accepts MIDI clock signals via the MIDI IN jack. When it receives a
    MIDI Start message, the pedal will switch from its internal clock to the external
    clock signal. Upon receiving a MIDI Stop message, the pedal will revert to its
    internal clock. Note that Tap Tempo is not available when synchronized to an
    external clock. In addition to receiving MIDI clock, Microcosm can also transmit
    MIDI clock signals via the MIDI OUT jack."

    Thanks so much.....I'll try that today.....

  • 1
    WillWill Middle of NowHere, CanadaPosts: 207

    @percussijan said:
    MIDI clock output has to be enabled on the Deluge (Settings->MIDI->Clock->Out->Set to "on").

    The Microcosm usually should receive any incoming MIDI clock signal.

    If it still doesn´t work, try another cable perhaps?

    This is what the Microcosm user guide says about MIDI clock sync:

    "CLOCK
    Microcosm accepts MIDI clock signals via the MIDI IN jack. When it receives a
    MIDI Start message, the pedal will switch from its internal clock to the external
    clock signal. Upon receiving a MIDI Stop message, the pedal will revert to its
    internal clock. Note that Tap Tempo is not available when synchronized to an
    external clock. In addition to receiving MIDI clock, Microcosm can also transmit
    MIDI clock signals via the MIDI OUT jack."

    Just tried it - works perfectly (and really brings the Microcosm to life in an exciting way) Thanks for taking the time!

Sign In or Register to comment.