Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Metronome song mode

0
Stick44Stick44 AustraliaPosts: 27

Entering Song Mode Recording ,I Set up with Audio 1=Stereo ( dot )....I (ARM) just 1 track and make sure the others are disabled but after the recording I get the Metronome still on the track?...tried with it off and other tracks selected to play to the beat and that gets recorded onto the track 1 also...also tried making a click track aswell but still the same result..is it to do with the Stereo Input?

Answers

  • 0
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 997

    How are you starting the recording?

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

  • 0
    Stick44Stick44 AustraliaPosts: 27

    Hi Icoustik, I just Press Record then play,....I get a 4 beat count in..records the track ..press Launch key to stop/save...but the first time I had other tracks on playback to get timing and it recorded them also...so went with metronome only, disabling all tracks except the ARMed one..

  • 0
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 997

    @Stick44 said:
    Hi Icoustik, I just Press Record then play,....I get a 4 beat count in..records the track ..press Launch key to stop/save...but the first time I had other tracks on playback to get timing and it recorded them also...so went with metronome only, disabling all tracks except the ARMed one..

    Recording to an audio clip set to left, right, stereo or balanced shouldn't resample your other clips. Are you sure the clip is set to stereo?

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

  • 0
    ceetronicceetronic Chepstow, South Wales, UKBeta Tester Posts: 62

    Hello,

    What is your input for the audio track?

    Mic, line in etc?

Sign In or Register to comment.