Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Song DellyDAW Pt 3

0
Stick44Stick44 AustraliaPosts: 27
edited July 2021 in Deluge Help

Thanks guys...yep......I didn't hit Launch key to Stop/save the track....BUT next Qusetion (yer IM dumb ) ...when I playback the recording (Song Mode) why am I getting the Metronome recorded as well? ...made sure all other tracks were off, recorded stereo with dot..still have a faint metronome in the background.....Sorry Ill ask this as a Question..didnt see that bit...as usual

Post edited by Stick44 on
Tagged:

Comments

  • 0
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 933

    Are you recording from the microphone or line in? Since you said you hear the metronome faintly, I have to wonder if it’s getting picked up by the mic.

  • 0
    Stick44Stick44 AustraliaPosts: 27

    Stereo out from the mixer to Line in into the Delly, actually Ill try again and sing along (badly) to see if the mic is active?..maybe on another channel?

  • 0
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 933

    Is the Deluge plugged into the mixer? Possibly feeding back its signal at all?

  • 0
    Stick44Stick44 AustraliaPosts: 27

    yes , is going thu the mixer...ok ill try unplugging the channels.. and monitor with headphones .but just tried it again and the mic is off..not picking up external noises...

  • 0
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 933

    Then maybe the sound of the metronome is being fed back into the Deluge audio.

  • 0
    Stick44Stick44 AustraliaPosts: 27

    Yep...that was it....the audio was looping thu the mixer??? even with the faders down...OK I dont really understand the USB interface on the Yammy MG10XU...BUT any way to boost the audio from the metronome? as its now working but really low output....Thanks

  • 0
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 933

    That’s odd. The metronome is usually fairly loud through headphones. But if you need louder you can just set up a kit clip with any sound/level you like to replace the metronome.

  • 0
    Stick44Stick44 AustraliaPosts: 27
    edited July 2021

    Yep figured it out...the DAW track was mono..so I pulled my Headphones out a little and was loud again..................then the track was out of sync....it was at this point Im ditching this DAW idea and going with a midi keyboard..Thanks again,but too much stuffin around

    Post edited by Stick44 on
  • 0
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 933

    May have to do with daw settings. Good luck!

Sign In or Register to comment.