Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Mac M1 / Deluge

0
Leftarmist_BestarmLeftarmist_Bestarm Dirty SouthPosts: 8

I formatted a new SD card with fat32, installed the firmware, and loaded the factory patches. All of that works perfectly. I have created additional folders for multisamples and loaded them. The Deluge can only see the factory folders. Am I missing something?

Tagged:

Comments

  • 0
    Leftarmist_BestarmLeftarmist_Bestarm Dirty SouthPosts: 8

    Also, hi everyone :)

  • 0
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 949
    edited June 5

    @Leftarmist_Bestarm said:
    I formatted a new SD card with fat32, installed the firmware, and loaded the factory patches. All of that works perfectly. I have created additional folders for multisamples and loaded them. The Deluge can only see the factory folders. Am I missing something?

    Hello :)
    You mean you put new folders in the root folder? Your samples should be put inside the SAMPLES folder for the Delly to be able to read them

    Post edited by Icoustik on

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

  • 0
    Leftarmist_BestarmLeftarmist_Bestarm Dirty SouthPosts: 8

    @Icoustik said:

    @Leftarmist_Bestarm said:
    I formatted a new SD card with fat32, installed the firmware, and loaded the factory patches. All of that works perfectly. I have created additional folders for multisamples and loaded them. The Deluge can only see the factory folders. Am I missing something?

    Hello :)
    You mean you put new folders in the root folder? Your samples should be put inside the SAMPLES folder for the Delly to be able to read them

    Awesome, thanks let me try that.

  • 0
    Leftarmist_BestarmLeftarmist_Bestarm Dirty SouthPosts: 8

    @Icoustik said:

    @Leftarmist_Bestarm said:
    I formatted a new SD card with fat32, installed the firmware, and loaded the factory patches. All of that works perfectly. I have created additional folders for multisamples and loaded them. The Deluge can only see the factory folders. Am I missing something?

    Hello :)
    You mean you put new folders in the root folder? Your samples should be put inside the SAMPLES folder for the Delly to be able to read them

    Worked like a charm. Thanks for the answer to my dumb question. :)

  • 0
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 949

    @Leftarmist_Bestarm said:

    @Icoustik said:

    @Leftarmist_Bestarm said:
    I formatted a new SD card with fat32, installed the firmware, and loaded the factory patches. All of that works perfectly. I have created additional folders for multisamples and loaded them. The Deluge can only see the factory folders. Am I missing something?

    Hello :)
    You mean you put new folders in the root folder? Your samples should be put inside the SAMPLES folder for the Delly to be able to read them

    Worked like a charm. Thanks for the answer to my dumb question. :)

    No worries :smiley:

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

  • 0
    aaalhamadaaalhamad United KingdomPosts: 6

    Lost my old patches for kit or they are not recognized after adding to the card. Help please. Miss my 808.

  • -1
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 949

    @aaalhamad said:
    Lost my old patches for kit or they are not recognized after adding to the card. Help please. Miss my 808.

    Have you moved the factory samples away from their original locations?

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

Sign In or Register to comment.