Please familiarise yourself with the forum rules & guidelines

Already losing voices with 4 tracks playing

0

Hi guys/girls!

Yesterday I had my first jam that kind of led to a song... but with the 4th track, already voices where dropping out.
I had a drum kit track, a sample-synth track, a synth track and another kit track with a time-stretched sample.
The main thing(s) that kept being dropped/cut off where long samples.

I did extensively use some delay automation in the kit track, and all tracks had some form of delay and reverb, but I wouldn't suspect voices being stealed/dropped so quickly... but removing the kit delay automation did seem to help. Also, I got voices dropping when they Deluge needed to load something, like a new synth preset.
It also seemed to help when not using time-stretching. (i.e. minimising processor load seemed to help)

Is this normal behavior?
I've seem demo's on youtube of people doing much wilder stuff, without voices being stealed or dropped.

Comments

  • 0
    dobdob The NetherlandsPosts: 11

    suspect=expect

  • 0
    IcoustikIcoustik NorwayModerator Posts: 682

    If u're not using the soon-to-be new firmware beta, the new SD streaming feature frees up a lot of juice :)

    Also, easy on the analog delays, use digital for most stuff, and adjust the voice priority setting of tracks, for example.

  • 0
    dobdob The NetherlandsPosts: 11
    Thanks @Icoustik
    When is the new beta due to become a release?
  • 0
    IcoustikIcoustik NorwayModerator Posts: 682

    I don't know when exactly it'll be, but it's in the final stages of bugsquashing I believe :)

  • 0
    SamSam WellingtonModerator, Staff Posts: 160

    Hey @dob! Is the new alpha firmware helping with this particular issue at all?

Sign In or Register to comment.