Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Clipping on Audio Recording

0
nikpalmernikpalmer VancouverBeta Tester Posts: 9
edited April 2020 in Deluge Help

Hi there, I like my Deluge, it's the centre of my setup, and use it mainly as a DAW. I have numerous hardware synths and keyboards, these are hooked up through a Tascam Model 24 mixer (yes i know i could record into that mixer without even using the Deluge but i like the Deluge for arranging etc) . The inputs are all coming into the mixer and set to Unity gain. No distortion is present when listening to the output of the mixer through speakers or the mixer headphone socket out.

So i record each instrument into a separate clip (track) on Deluge. Mixer is outing through it's SUB output (stereo) to Deluge INPUT sockets. All instruments are playing at a similar level into the mixer and are set to the same level out of the SUB into deluge. All works pretty well. Except i have synth section of the song originating from my Novation Summit. This sounds fine on the mixer, and it's level is the same as (let's say) piano coming out of my Nord Stage but it's clipping in Deluge. When i play it back it clicks now and again, particularly from the left channel. So I check it's not too hot a signal from the mixer but it's showing the same peaks as my piano piece (and drums coming from a TR-8s) . So to check if it's the actual DAC in the recording in Deluge i set the audio clip to "Stereo." to monitor the incoming signal from the Deluge's headphone socket, still clipping, so it's not the recording process it's something about the signal.

I delete the clip and start fresh to ensure i have no effects running on that clip. No difference. If i record the three clips (Drums, Piano, Synth) , one by one, all coming through the same mixer at the same level on the mixer, the same SUB level going out through to Deluge, then only the Synth clip has the clipping. But the synth clip is the quietest of the three? One thing is that the synth patch i'm using on the Summit has some resonance, can an inaudible resonance cause the DAC on the Deluge to clip? Indeed using the monitoring option and headphones am i listening to a redirected audio signal or an audio signal that has gone to digital, then back to analog and out of the headphone socket (i'm guessing this).

If i change the mixer SUB to a very low level like -15db (for the other instruments I'm setting SUB to -5db) and record this into Deluge i can then use the Deluge Level fx to increase the volume of the clip in the song to match the other clips. And almost all the clipping goes away, but not 100% still have tiny little click.

I tried different cables etc just in case. Oh and if i increase the Deluge volume to the max (Gold knob Output level) it doesn't make the clipping any worse at all, so it's not an output issue.

Any help, and suggestions well received.

nik

Post edited by nikpalmer on

Comments

  • 0
    llexamllexam USAPosts: 73

    Have you tried examining the recorded waveform on your computer to see if clipping is present?

  • 0
    nikpalmernikpalmer VancouverBeta Tester Posts: 9

    I seem to have sorted this just by playing with the Gain Staging, but I still don't think it's perfect.

  • 0
    ooijjooijj BerlinPosts: 20

    @nikpalmer what did you do with the gain staging? I get awful clipping when I record audio into the Deluge similar to what you describe. It makes it impossible to use as a DAW which is very disappointing. I'd love to know how you solved this.

  • 0
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 952
    edited May 22

    @ooijj said:
    @nikpalmer what did you do with the gain staging? I get awful clipping when I record audio into the Deluge similar to what you describe. It makes it impossible to use as a DAW which is very disappointing. I'd love to know how you solved this.

    Clipping in recording: Turn down output volume of external gear, and turn up volume of clips afterwards

    Internal clipping: Turn down clip volumes, or alternatively (and easier) just turn down Affect-entire song volume. Then turn up master volume knob to compensate.

    Post edited by Icoustik on

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

  • 0
    ooijjooijj BerlinPosts: 20

    Thanks @Icoustik I was already following those steps. I've solved the issue with a combination of pre-amp/mixing anything going into the deluge and sorting out decent headphone amplification.

Sign In or Register to comment.