Please familiarise yourself with the forum rules & guidelines

Sample time stretch reverb issue?

0

This may just be an artifact of the time stretch process, but I'm getting a crazy amount of reverb when using pitched samples if the time and pitch are independent, even when playing just one step higher than the original sample.

Similarly, the time stretch function seems to override sample length adjustments. That is, when loading a long sample into an oscillator, even if I trim the sample length and adjust the envelope, the sample is no longer shortened when playing at different pitches.

Any idea what's going on here or how to correct?

Comments

  • 0
    rohanrohan Staff Posts: 173

    You are right, the pitch-shifting / time stretching algorithm creates artifacts (as on most similar devices) which can sound like reverb in some cases. Playing "only" one step higher is in fact one of the most difficult scenarios for such an algorithm to handle.

    For the second part of your question, what settings have you got "MODE" and "PITCH/TIME" set to?

  • 0
    qdemoqdemo CaliforniaPosts: 3

    I think I've figured out the second issue: if the sample at issue is longer than 10 seconds, the "end" function doesn't work.

    I can't recreate the situation where i was able to shorten the sample at lower pitches but not for higher ones, though it would've been in "Once" mode with "Independent," but in light of the 10 second sample issue, I'm guessing it was more of an issue with the envelope settings than anything.

  • 0
    rohanrohan Staff Posts: 173

    Ah, try the new V1.1.1 firmware, released yesterday. It fixed a bug where sample "end" times were displayed and edited incorrectly.

Sign In or Register to comment.