Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

SynphonicaLoops

About

Username
SynphonicaLoops
Location
UK
Joined
Visits
30
Last Active
Roles
No Roles
Points
2
Location
UK
YouTube
https://youtube.com/channel/UCSkEX-bDfeN9JSpk3grqxeA
Website
https://youtube.com/channel/UCSkEX-bDfeN9JSpk3grqxeA
Music Streaming Link (if applicable)
https://open.spotify.com/artist/3L8sln26iMvIzS105hVlYM?si=w_QjeLtqRRSYLnQdD4T4Kw&utm_source=copy-link
Posts
5
1
Badges
  • Audible "pop" especially during a section switch

    @Too_Mere said:
    Can you narrow down the specific instrument or clip that is causing clicking?

    @volsteh said:
    I had this on some occasions, I think it has to do with reaching voice/cpu limits (introducing a lot of voices, usually on section start which cut off already playing voices),
    Please feedback if any of this helped with the issue.

    On one of my tracks I think you've hit the nail on the head - Complex, multi-layered synths with a lot of unison & delays (Boards of Deluge Vapor-type pads). This one was also popping and clicking all through the busier sections so now that you mention it, I can imagine that I was maxing out the Deluge. When I took out 3 or 4 loops the issues reduced significantly. I'm guessing bouncing to fewer audio tracks would be an answer here?

    Another piece was a lot simpler - So I'll have an experiment with the polyphony options and check for any sidechaining and look at the retrig phase also.

    Thanks so much both, I'll keep you posted!