Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Midi Slave - Precounting when looping Audio

0
tingeltingel Hamburg / GermanyPosts: 43

Ahoi,

Somehow my Deluge Precounts into Audio-Looping, when it´s i Slave-Mode (getting the Clock from another device).

  • The Metronome is not turned on, but still it´s precounting...

Is the a workaround for getting rid of the Precount?

Thanks, Arne

Tagged:

Comments

  • 0
    rezareza los angelesModerator, Beta Tester Posts: 600

    from manual:
    1. Press [SHIFT] + press (SELECT) to access the settings menu.
    2. Turn (SELECT) to highlight ‘rECo’ - recording, in-focus.
    3. Press (SELECT) to open the sub-menu.
    4. Turn (SELECT) to highlight ‘CoUn’ - count-in, in-focus.
    5. Press (SELECT) to set the count-in option.
    6. Turn (SELECT) to choose ‘oFF’ or ‘on’. This will set the count-in for recording on or off.
    7. Count in will operate when set ON

    With Deluge as leader, [RECORD] enabled, press [PLAY] to perform a count-in prior to recording.
    Metronome and display counts down 4-3-2-1 prior to recording.
    Count-in is disabled if recording is going to begin for just one audio clip from which it’s going to auto-detect the tempo. (basically, if audio clip is the only content in deluge and is the first thing you record in a project, and you choose when to close the recording)

  • 1
    tingeltingel Hamburg / GermanyPosts: 43

    Ojoj, @reza thanks for showing me the important page in the manual... somehow i've overseen that 😅

Sign In or Register to comment.