โ€บ
Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

deluge not starting when receiving clock, possible

0

hi,
is there a way to have the deluge not starting to play upon receiving cv clock?
so, tempo being synced and all but only starting to play when I hit the play button.
thanks,

Tagged:

Comments

  • 1
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 565

    Yes. Go to the settings menu, under tClock > in > Auto. Turn this off and it wonโ€™t start until you press play, and stops if you press play again.

  • 0

    hey, thanks for helping out once again. I had that turned off, but still got the clock in from eurorack via the keystep midi. turned that off, all good.
    thanks and best greetings to Chicago.

  • 0
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 565

    No problem. Glad you got it sorted! ๐Ÿ‘๐Ÿผ

Sign In or Register to comment.