Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Boot deluge into preset template?

1
harmonyunitedharmonyunited United StatesPosts: 18

Hey all, I went searching through the forums looking for this answer... please forgive me if this is a redundant thread...

Is it possible to have the deluge power up into a custom user template?

Thanks in advance for the advice!

-Eric

Comments

  • 1
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 997

    @harmonyunited said:
    Hey all, I went searching through the forums looking for this answer... please forgive me if this is a redundant thread...

    Is it possible to have the deluge power up into a custom user template?

    Thanks in advance for the advice!

    -Eric

    Yeah just edit and overwrite the default 0 patch :)

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

  • 0
    amiga909amiga909 Central EuropePosts: 1,078

    small addition, Deluge does not need a „0.XML“ file, i removed the 0.xml file, Deluge loads the first preset on startup, not sure about the exact sort algorithm, more or less the same as on a desktop computer.

  • 0
    harmonyunitedharmonyunited United StatesPosts: 18

    @Icoustik said:

    @harmonyunited said:
    Hey all, I went searching through the forums looking for this answer... please forgive me if this is a redundant thread...

    Is it possible to have the deluge power up into a custom user template?

    Thanks in advance for the advice!

    -Eric

    Yeah just edit and overwrite the default 0 patch :)

    I tried the editing and overwriting the 0 patch and that didn't persist. I will try just going into the file structure and deleting it... Cheers! Ill tune back in soon.

  • 0
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 997
    edited July 2020

    @harmonyunited said:

    @Icoustik said:

    @harmonyunited said:
    Hey all, I went searching through the forums looking for this answer... please forgive me if this is a redundant thread...

    Is it possible to have the deluge power up into a custom user template?

    Thanks in advance for the advice!

    -Eric

    Yeah just edit and overwrite the default 0 patch :)

    I tried the editing and overwriting the 0 patch and that didn't persist. I will try just going into the file structure and deleting it... Cheers! Ill tune back in soon.

    It needs to be saved in the same format, i.e. the old format of SYNT000.xml (as displayed on computer) which is the default preset, displayed as 0. on the Deluge.
    Works fine for me at least

    Post edited by Icoustik on

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

  • 0
    harmonyunitedharmonyunited United StatesPosts: 18

    Just revisiting this idea - I tried renaming the file syth000.xml and the deluge still booted to a blank file like usual. Is there any other thing I can do so my deluge boots into a custom song template?

  • 2
    IcoustikIcoustik NorwayModerator, Beta Tester, Mentor Posts: 997
    edited July 2021

    @harmonyunited said:
    Just revisiting this idea - I tried renaming the file syth000.xml and the deluge still booted to a blank file like usual. Is there any other thing I can do so my deluge boots into a custom song template?

    Don't rename the SYNT000.xml, edit it and overwrite it. SYNT000 is what the Deluge loads by default as the first preset/ patch. Simply replace it with your own patch of choice, same name.
    Does that make sense?

    Post edited by Icoustik on

    ~ Distinguished Delugate ᕕ( ◎_◎)ᕗ

  • 0
    harmonyunitedharmonyunited United StatesPosts: 18

    Yes It does make sense... that is what i did.

    Made a patch that has the blank tracks for my general setup -- complete with fx and routing. Saved, popped SD into computer, go into song folder on sd card, delete existing song000.xml, rename template file i just saved to "song000.xml". Pop card back in Deluge...

    Still boots blank. What else am I missing?

    Thank you for the help!

  • 1
    Too_MereToo_Mere Chicago, IL, USABeta Tester, Mentor Posts: 933

    @harmonyunited said:
    Yes It does make sense... that is what i did.

    Made a patch that has the blank tracks for my general setup -- complete with fx and routing. Saved, popped SD into computer, go into song folder on sd card, delete existing song000.xml, rename template file i just saved to "song000.xml". Pop card back in Deluge...

    Still boots blank. What else am I missing?

    Thank you for the help!

    Icoustk is talking about SYNTH presets “SYNTH000.xml”. Not SONG000.
    The Deluge will only boot with a blank song, containing only an empty clip with SYNTH000.

  • 0
    Affectionate_Bee_781Affectionate_Bee_781 United StatesBeta Tester Posts: 93

    Anyone else appreciate the little nugget of a synth preset that you get when you power on the Deluge with no SD card?

Sign In or Register to comment.