Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Save collect results in error and random loss of samples

0
henrikmaneuverhenrikmaneuver BerlinPosts: 18

Sorry for re-posting, my original post seems to have been lost in the flow somewhere.

When I save and collect I randomly get "error" and loose samples. It can be samples that was successfully collected before but then vanishes. I can usually can find them if I dig deep into the samples folder but sometimes I have to re-record them. I have tried to re-format my card, the original one that was shipped with the unit, but the problem persists. This is extremely frustrating and is rendering my Deluge useless, does anyone have any help / solutions?

Comments

  • 0
    o_oo_o Beta Tester Posts: 28

    I reported a bug related to Save and Collect a few of days ago in the Beta Testers Facebook group, and Rohan fixed it already. The bug was when you resample something, save & collect, and then save & collect one more time, overwriting the file. Is that maybe what you're running into?

  • 0
    henrikmaneuverhenrikmaneuver BerlinPosts: 18

    Absolutely. But I'm not resampling, just recording into the audio tracks. I have a tendency to save too often and have for sure used save & collect multiple times.

  • 0
    henrikmaneuverhenrikmaneuver BerlinPosts: 18

    What makes things worse is that after one failed save & collect I get an error when I try to do a normal save. The only solution is to re-build the song from scratch and save under another name. If there is a fix for this I can't wait until it's released!

  • 0
    o_oo_o Beta Tester Posts: 28
    edited May 2020

    Same here :/ I just tried to save a song as 14A (not overwriting an existing file), a normal save without Collect, and it still failed. It looks like I cannot save that song at all anymore.

    Post edited by o_o on
  • 0
    Howdy_StrangerHowdy_Stranger DenmarkPosts: 22

    @henrikmaneuver said:
    What makes things worse is that after one failed save & collect I get an error when I try to do a normal save. The only solution is to re-build the song from scratch and save under another name. If there is a fix for this I can't wait until it's released!

    Hey henrikmaneuver and o_o,

    I experience problems related to what you state here - any progress or news from your side(s) regarding this? I have created a post here:

    https://forums.synthstrom.com/discussion/3658/collect-error#latest

  • 0
    o_oo_o Beta Tester Posts: 28

    @Howdy_Stranger I had reported it on the Deluge firmware beta testers Facebook group, and Rohan made a fix on November 2, 2020. In the other thread you said that you were on firmware 3.14 (which was released before that fix), and then updated to 3.15. Is the error happening with fresh/new projects created in 3.15, or "just" with projects that were originally created in 3.14?

Sign In or Register to comment.