Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Cannot create new tracks in Song or Arranger view. What am I missing?

0
impurfektimpurfekt USAPosts: 22
edited June 2020 in Deluge Help

I think I'm going crazy.

For the life of me I cannot figure out how to create any new tracks in Song or Arranger mode. The manual is very clear but the command does nothing.

The best I can manage is to duplicate an existing MIDI track then change it to a Kit or CV. I cannot duplicate a MIDI track and change it to a Synth track. The only way I can get a Synth track is by making a New project.

I can't make an Audio track at all.

Totally baffled here. Brand new unit received yesterday with 3.05 firmware. Been sequencing MIDI just fine for hours and all other commands appear to be working. I just can't add new tracks of any type and I need to record some audio.

I feel like I'm missing something totally obvious here. Manual is no help. Can't find any other posts with the same problem.

Edit: Updated to latest firmware. All appears to be working as normal now. Phew! No idea what was going on there.

Post edited by impurfekt on

Comments

  • 0
    amiga909amiga909 Central EuropePosts: 1,074

    Maybe you dont have the factory SD card content?

  • 0
    amiga909amiga909 Central EuropePosts: 1,074

    The behavior you describe reminds me of what happens if there are no XML presets on the disk.

  • 0
    impurfektimpurfekt USAPosts: 22

    Thanks for the ideas. I did start with a blank SD card of my own. But then I brought over all the factory content (xmls and all). I have no trouble saving and loading projects. Haven't done a Kit yet or used the Synth yet.

    I think I may have figured something out though. If I duplicate a MIDI track and then delete all the MIDI content I can then create a Synth track or Audio track out of the blank MIDI track (was getting a "Can't" message). That is the only way I can make new tracks. Is that how it's supposed to work?

    Also, when I make a new Audio track and then duplicate it, it doesn't appear to be a unique instance of an Audio track. I can only have one unmuted at a time. How do I make multiple unique Audio tracks? They all say Audio1 and I see no way to change that (not finding it in the manual).

Sign In or Register to comment.