Please familiarise yourself with the forum, including policy on feature requests, rules & guidelines

Midi Arp On as Default. How to Turn Off?

0

Hi all, sorry if this has been answered already, but I'm having a slight problem with midi clips: every time I create a new midi clip, it has the arpeggiator ON as default. This isn't a huge deal, but I don't often use the arp on midi so I always have to go into the settings and turn it OFF for every clip I create (and I usually have four or five midi clips going at the same time because I use the Deluge to control external synths). Is there any way that I can change the midi clip general settings so that the arp is OFF by default? Thanks!

Comments

  • 2
    rezareza los angelesBeta Tester Posts: 344

    do you start the deluge with a template project that already has a midi clip or multiple clips already populated? if so, i would re-save the template with midi arp off.

    when you make new midi clips are you duplicating an existing midi clip then afterwards changing the midi channel? if so, the first midi clip may already have midi arp on so then any new midi clips created from it will retain that setting.

    this isn't normal behavior and there isn't a shortcut to have midi arp on by default, so i think there's some possible user error.

    if the solutions i mentioned don't apply to you, could you describe how you make new midi clips? (blank song? create midi clip in song mode or arranger, etc)

  • 1

    Thank you!! I had arranged my SYNTH folder alphabetically such that new projects always loaded an ARP clip as default. Then, when I would hit the MIDI button, it would convert that initial arp clip to a midi clip, preserving the arp settings! I've changed my folder layout so the Deluge doesn't default to an arp clip and it works perfectly! Thanks again!

  • 0
    rezareza los angelesBeta Tester Posts: 344

    awesome, glad it was a simple fix !

Sign In or Register to comment.