Please familiarise yourself with the forum rules & guidelines

Help! Recording audio track from internal mic only records to right channel.

0
SoundwreckerSoundwrecker Colorado, USAPosts: 13

I'm new at this, but with the input set to "Stereo" and recording an audio clip using the mic input (no plugged input) I'm only getting audio recorded on the right channel. Why is that? How do I get a mono, 2 channel recording, from the mic or convert my audio track to 2 channel mono?

Thanks in advance!

Comments

  • 0
    MaxOSMaxOS Los AngelesPosts: 38

    In the sound editor, go to "TYPE" and select "INL". I think this will switch it to mono on both channels.

  • 0
    SoundwreckerSoundwrecker Colorado, USAPosts: 13

    @MaxOS said:
    In the sound editor, go to "TYPE" and select "INL". I think this will switch it to mono on both channels.

    Thanks, I got it to work. Oddly, it seems, in order to get to the TYPE menu item that has INL etc. options you must enter the sound editor menu from a KIT or SYNTH track only (audio clips don't seems to have it) and additionally you need to plug something into the input, or else the menu item doesn't appear.

    Therefore, in order to get the MIC to record on both channels in an AUDIO CLIP I needed to create a KIT, plug in something to the LINE IN, change the TYPE parameter as you mentioned, and then delete the KIT and make a new AUDIO CLIP. AUDIO CLIP menu does not appear to have TYPE available. Seems a bit wonky but maybe they'll straighten it out in a future release. Not a bug per-say, but seems like an oversight.

  • 0
    duelinmarkersduelinmarkers Austin TX USPosts: 118

    What's called INL on an OSC's type is labeled LEFT for an audio clip and is the default input source.

Sign In or Register to comment.