Please familiarise yourself with the forum rules & guidelines

“Ran”/“Ram” issue..

0
mattypaxtonmattypaxton SydneyPosts: 7

When loading a previous project, after playing a current project.. I get a ‘warning’ sign saying ‘ran’ or ‘ram’.. this happens during playback or not. If I switch off the deluge and start it again it lets me load the project.

Anyone got any idea on this?

The project is mainly samples.. 4 tracks only. Nothing has been crazy processed with effects or anything, though my drum track does have about 100 samples loaded.. but not playing..

I’m gonna try and delete the unused lines and see if that makes it stop semi-crashing

Comments

  • 0
    cypher79cypher79 UKPosts: 157

    The Deluge only has 64mb of ram, so with 100 samples loaded, you have almost certainly run out of memory.

  • 0
    eclipxeeclipxe Irvine, CAPosts: 18

    @cypher79 said:
    The Deluge only has 64mb of ram, so with 100 samples loaded, you have almost certainly run out of memory.

    Don't the samples stream from SD card though?

  • 0
    VondragonnogginVondragonnoggin California, USAPosts: 189

    That’s what I thought too. Stream from SD. Or is that an upcoming 2.0 feature?

  • 0
    mattypaxtonmattypaxton SydneyPosts: 7

    No i believe we are correct in believing that the samples stream from the SD card.. But i think the issue is that for one drum track (which is currently launched) it is trying to process over 100 individual samples. Rohan, Ian?

  • 0
    IcoustikIcoustik NorwayPosts: 479
  • 2
    rohanrohan Staff Posts: 152

    The new V2.0 firmware, out later this month, takes care of this issue. Previously, the amount of RAM which your songs' non-audio data could occupy was more limited.

Sign In or Register to comment.