Please familiarise yourself with the forum rules & guidelines

Help!

0
BeamBeam Ireland

Hi , i just put in SD card with Samples , im trying to load them , ive gone into "track view" and then shift + kit ,
i think i entered file browser and may created a mistake so now im stuck in cv mode and cant get back into kit , even when pressing ? is there a factory reset function?

Comments

  • 0
    BeamBeam Ireland
    Im back.to the start again.

    No 1 / load samples sd

    No 2 / Turn on

    No 3 / Press Track View

    No 4 / Shift Kit = oSC1 ,, BACK button is flashing


    Don't no where to go from here ?

    Please tell me what I need to no ?
  • 0

    if your in kit mode.. hold down the mute /unmute (right most column) with the load button simultaneously and it should bring you into the sample. thats just one way of accessing that smaple menu.

    i suggest reading the manual to get a sense of the menu structure. It can be a little confusing at first but after only a short amount of use it should become easy to navigate.

  • 0
    BeamBeam Ireland
    Ok Thanks , yes I have gone over the manual and hopefully I will get there .
  • 0
    BeamBeam Ireland
    I am reading the manual , I downloaded it and I'm reading it projected on the wall , also I have the shortcut overlay as a screensaver , I moving through that ok ,

    I'm in kitmode and pressed audition and load and now I'm.getting , OH. in the Red digital screen and the BACK and LOAD BUTTON are flashing , Also the UNMUTE and AUDITION buttons are white and green ? , I must be the thickest on the block , lol!
  • 0
    BeamBeam Ireland
    I've tried again

    Im in KitMode = I GET : oSC1 / BACK BUTTON FLASING RED

    I press Mute/Unmute and LOAD button and NONE is displayed on screen and then 0 is displayed
    Why can't I load WAV kits ?
  • 0
    minigoatminigoat cincinnati ohio usa
    Have you watched the tutorial videos? it sounds like you're loading samples into a kit correctly. the blinking back is to go back or "up" in the file tree structure on the sd card. so if you have loaded "808 kick", back button would take you up to your "kicks" folder, which then another back press may take you to your "one shot samples" folder, ect. those are just examples, your named folders would be named as whatever you have on it.
    this is all explained in the manual and the videos better, so just go slow with it and experiment a lot and you'll get the hang of it.
  • 0
    BeamBeam Ireland
    Yes I have watched the videos and some finger movements are like a magicians quick moves , I'm not young , middle aged ,
    yes I have heard of what you are describing going back and up to locate Folder , files , wavs .
    And I will try ,
    I hope I'm only step away from complete groundbreaking sonic moments
    It's too beautiful to give up , after the Sample load success I would like to connect it to a korg Kronos and try out the Midi PC , CC , the fact that Program Change was added was a great addition
    Thanks Again
  • 0
    BeamBeam Ireland
    I started from scratch again ,

    I pressed SHIFT + KIT = FOLDER flashes in red and
    oSC1 flashes in red and BACK button flashes in red

    I Press MUTE /UNMUTE AND LOAD = NONE = 0

    ITS A COMPLETE MYSTERY AS TO WHY I CANT LOAD
    WAV KITS ?
  • 0
    MatthewGeorgeMatthewGeorge Cologne, Germany
    You gotta click down on the main encoder to load the selected sample.
  • 0
    MatthewGeorgeMatthewGeorge Cologne, Germany
    Check out Ron's videos too.
  • 0
    Beam if you don't get the hang of it soon and your in the Dublin area let me know, we could meet up for a quick demo
  • 0
    BeamBeam Ireland
    null
    Yes I have viewed that specific video even before I got the Deluge.
    I have clicked the SELECT knob = oSC1 flashes in red and BACK button flashes in red .
  • 0
    BeamBeam Ireland
    Hi RandomAztec ,
    Cool Thanks , I was thinking of how many Deluge owners are present here in Ireland,
    Might give you a call down the road ..
  • 0
    MatthewGeorgeMatthewGeorge Cologne, Germany
    Hmmm. Maybe yours has a problem. Email Rohan and with a video of it not working the way it should.
  • 0
    BeamBeam Ireland
    Thanks , I just might do that ,

    It will brilliant using the Deluge with the Korg Kronos and it sounds huge in the Deluge and playing a whole Orchestra and recording it was so night
    having midi PC
    control the Korg Kronos program presets sounds amazing , im getting more into each structure of the workflow
    I must start programing the CCs into the Deluge and hopefully get the samples to load from SD ,
    I find the FM synth in the Deluge is a brilliant starting point to go in and program
    If the Deluge MK2 arrives , 2 Vector Synthesis joysticks with PC , CC would be fabulous to morph between mutli samples and FM synthesis and effects and wireless midi would be a killer .
  • 0
    IcoustikIcoustik Norway

    Love your enthusiasm man! Hope you get your problem sorted out :)

  • 0
    BeamBeam Ireland
    Thanks .
  • 0
    BeamBeam Ireland
    I found the error and the WAV files are now streaming , Customer Support helped really quickly

    I shouldn't have removed the Factory SD and install my WAV files on my own SD which I installed on the Deluge and I was wondering why it couldn't locate the Sample Folder

    No wonder my WAV files could not be found

    There was no file pathway to locate Samples on my SD so I got my WAV files in the Samples folder on the factory SD

    And I have the Factory folder downloaded incase I need install more Wav files and I no its up to 32gb


    I thought aswell all factory content was stored internally , because that's the set up I'm used to .
  • 0
    minigoatminigoat cincinnati ohio usa

    Glad you got it sorted out, @Beam.

  • 0
    BeamBeam Ireland
    Minigoat ,

    Yes I got that sorted , phew! ,

    Does the cloning function extend 4 bars to 8 ,16 , 24 , 32 , 48 , 64 , or is the zoom used for this ?
  • 0
    IcoustikIcoustik Norway

    @Beam To extend tracks, you can either hold Shift and turn the <>-knob to extend step by step, also to make odd-numbered/ different track lengths.
    Or you can multiply the length of a screen by holding Shift and pressing the <>-knob :)

  • 0
    BeamBeam Ireland
    Thanks !
  • 0
    minigoatminigoat cincinnati ohio usa
    Clone makes a second, new track thats identical. the only difference is, its now in a new section and when its triggered to play, it stops playback on its original track.
    When you want to duplicate the notes of a track. you do as @Icoustik has said above. Though now with version 1.4, we have a couple new awsome ways of duplicating!
  • 0
    BeamBeam Ireland
    Great!
  • 1
    BeamBeam Ireland
    edited March 7
    I've just removed my samples from the Sample folder on factory SD , i want to build drum tracks from factory presets and I'm trying to load the drum kits and im getting ,

    After I press shift + kit It reads

    neo - fold - osc1 ,

    When I scroll back with select knob I get

    Pan , PolU , SidE , FE , Yoic , LFo2 , LFo1 ,EnY2, EnY1 , nodE , HPF , LPF , Yibr , trAn ,noi5, oSC2 EnY1 ,nodE, HPF, LPF , Yibr, trAn , noiS , osc1 , osc2 ,,,,,, looks like an empty kit with all the edit parameters

    I checked the SD card on computer and the kits and synth files are present

    I wonder if I missed something or screwed the folder hierarchy

    Ps , Thanks .
    Post edited by Beam on
  • 0
    BeamBeam Ireland
    I've let that Problem lie and I will get it sorted , im only a new owner for the past few days and im flying through the workflow so the focus is deepening .
  • 1
    BeamBeam Ireland
    I got new SD and loaded factory folders , all works again . Now must update .
Sign In or Register to comment.