Please familiarise yourself with the forum rules & guidelines

Trouble turning off auto trigger clock, or getting 'nudge' to work

0

I've gone into settings > tclo >in> auto> and set it to 'off' but the deluge still starts playing (and the synced light comes on) as soon as I press start on a connected computer or keyboard. Is this the correct process?

I also haven't been able to use the Nudge function - I hold down <> and turn the tempo knob while it's synced to ableton but the screen doesn't come up with 'Nudge.'

Comments

  • 0
    rohanrohan Staff Posts: 162

    Hello. The "settings > tclo > in > auto" setting only applies to the trigger clock input. The Deluge will always respond to an incoming MIDI beat clock.

    With the nudge feature - apologies, there is a bug in the current firmware which means that in order to get the nudge feature, you have to instead hold down shift and press down on the tempo knob and turn it. This will be fixed in the next firmware update.

  • 0

    Sweet as, thanks for letting me know. Would you ever consider being able to make it not respond to a beat clock? I can see it might be more trouble than it's worth. I use the record/play function on a couple of old keyboards - but if I have midi connected to the deluge this also stops and starts the deluge, and changes the bpm of the song. If the keyboards just had the options the deluge does I would be fine!

Sign In or Register to comment.