Please familiarise yourself with the forum rules & guidelines

Keyboard Trackingggggggg

0

i selected one of the bass presets and it has some keyboard tracking i can't seem to turn off.

how do i do this?

thank you

Comments

  • 1
    SamSam WellingtonModerator, Staff

    Hi @tubbs! Keyboard tracking is setup through using the "NOTE" parameter to modulate another parameter. So in order to remove it, go to the effect that you want to change (say, filter frequency) in the sound editor. Click into it to get to the numeric value, then click again. This should take you to a menu where you can scroll through the different patching options for that sound - scroll through it to find "NOTE". Click into "NOTE" and turn the value up/down to 0. That should solve it, but let me know how you get on. Hope that helps :smile:

  • 0

    that did the trick.

    thank you!!!!!

  • 0

    that did the trick.

    thank you!!!!!

Sign In or Register to comment.