Please familiarise yourself with the forum rules & guidelines

Deluge shows 'error' at boot after attempting firmware update from v3.1.0 to v3.1.2

0

Hey Folks,

I just tried to update my deluge to the latest firmware and now it will not boot past error. I try to make a fresh card in both fat32 and mac journaled both with firmware .bin file... while holding shift on powerup sometimes it says 'update > error' and sometimes it says 'update>card'...
Last thread said it was solved by a card formatting issue. I also tried different size cards i have lying around. Nothing has worked so far. At this point I cannot use the unit at all. ;(

I started a new thread because it had said SOLVED in the title and didnt want to revive an old solved thread.

Thanks so much!

Comments

  • 0
    harmonyunitedharmonyunited United StatesPosts: 15

    Anthony helped me through email. We solved this together... here is his response that helped me.

    "...Macs create hidden files that help tell the system how things are displayed and organized. You can safely delete them from the card. These files can trip up the deluge.

    You'll need to delete all of the folders with a '.' prefix (the four greyed-out folders at the top of the list in your screenshot). Also, when updating the firmware we recommend using a standard SD card, such as the one that came with your Deluge, as flashAir cards can cause some weird problems.

    When we format SD cards here at the factory, we use CleanEject; it deletes any mac system files from the SD and should solve your problem. Just run it and eject your Deluge SD card.

    https://www.javawa.nl/cleaneject_en.html "

    Hope this can help anyone else out there. :)

Sign In or Register to comment.