Please familiarise yourself with the forum rules & guidelines

Empty clip with same preset not possible? (was it ever?)

0
no_barcodeno_barcode United StatesPosts: 6

So I know that the idea is that same preset on multiple rows in song view is pretty much like having different clips to launch in the same track on something like Ableton Live.

It's easy to create a quick variation by cloning a clip. This gives the new clip the same note/controller data and assigns it the same preset. Meaning you can quickly move some notes around or whatever and now you've got a new "pattern" to play.

My question is this: Can I just create an empty clip and give it the the same preset? It seems to "skip" over the preset now. I swear it didn't do that before. I can still clone an existing clip and then delete all the note and controller data manually, but that seems like a lot of extra steps. Am I crazy or did the ability to just assign a preset that's already being used to a new clip get removed?

Post edited by no_barcode on

Best Answer

Answers

  • 0
    no_barcodeno_barcode United StatesPosts: 6
    edited March 20

    @OdoSendaidokai said:
    It was possible in a former Firmware. But then the decision was to make it more complicated to achive the same .. see here

    http://forums.synthstrom.com/discussion/2452/is-this-synth-feature-removed-in-fw-3-0-off-topic-discussion/p1

    Okay thanks Odo -- I knew I used to be able to do that!

    It seems like a weird thing to do, though. I mean, identical instruments/presets are how Deluge groups clips into tracks/sets/etc. Why make that harder to do unless you've created a different way to group clips? Why make it so I can't select the same preset on a new/empty clip? It just skips right over it. I don't see how that is helpful -- but maybe I don't understand the intent.

    Post edited by no_barcode on
  • 0
    no_barcodeno_barcode United StatesPosts: 6

    Yeah, this seems to be broken to me. In the link to your post someone mentions cloning. In my case, cloning isn't what I want at all -- I want the same preset on multiple clips, so I can have different parts of music for the same instrument and fire them off in song mode. Now I have to clone an existing clip, delete all notes, and then delete all automation data. Am I missing something here?

Sign In or Register to comment.