Please familiarise yourself with the forum rules & guidelines

unique copies of clips possible?

0

i've had a good hunt through the forum and the manual but i can't find what i'm after.

i'd like to copy a kit clip to a new row but crucially i'd like it to be unique and not mute/unmute with the original clip. is this possible or do i need to create a new kit each time?

background: i tend to build up a performance in stages and when it comes the the drums i usually end up muting an unmuting pads within the kit... following that i like to record the action into the arranger... but because i can't get back 'into' the kit to do my muting magic... i have to copy the whole kit which is fine but i think it would give more control if a clip could be unique as it could then add to the already playing kit rather than replacing it.

thanks!

ps - just got my footpedal... exciting times :-)

Comments

  • 2
    IcoustikIcoustik NorwayModerator Posts: 654

    1) Clone the clip - hold one clip in song view and press another row
    2) Enter the cloned clip and clone the synth/kit itself! Hold load and press either the synth or kit button to open the loading interface, then simply hold load again with and the screen will say CLONe - hit load once more to do so, and now the clip is unique and independent. Boom :)

  • 1
    recursorrecursor UKPosts: 29

    @Icoustik said:
    1) Clone the clip - hold one clip in song view and press another row
    2) Enter the cloned clip and clone the synth/kit itself! Hold load and press either the synth or kit button to open the loading interface, then simply hold load again with and the screen will say CLONe - hit load once more to do so, and now the clip is unique and independent. Boom :)

    You my friend are a legend! thank you so much for taking the time to reply! that's fab :-)

  • 0

    According to my experience this only works until you rename the track. After renaming it the clone operation will fail because of missing file.

  • 0
    IcoustikIcoustik NorwayModerator Posts: 654

    @rudolphrapid said:
    According to my experience this only works until you rename the track. After renaming it the clone operation will fail because of missing file.

    What? The clone operation is already done, and after you clone the preset the clips are separate from each other and independent.

    Follow the directions above, and let me know if you find a problem

  • 0
    IcoustikIcoustik NorwayModerator Posts: 654

    @recursor said:

    @Icoustik said:
    1) Clone the clip - hold one clip in song view and press another row
    2) Enter the cloned clip and clone the synth/kit itself! Hold load and press either the synth or kit button to open the loading interface, then simply hold load again with and the screen will say CLONe - hit load once more to do so, and now the clip is unique and independent. Boom :)

    You my friend are a legend! thank you so much for taking the time to reply! that's fab :-)

    Of course :) :)

  • 0
    rudolphrapidrudolphrapid Posts: 113
    edited January 19

    @Icoustik said:

    @rudolphrapid said:
    According to my experience this only works until you rename the track. After renaming it the clone operation will fail because of missing file.

    What? The clone operation is already done, and after you clone the preset the clips are separate from each other and independent.

    Follow the directions above, and let me know if you find a problem

    Would you mind to try out the following? Create a new kit in a song. It will load a kit for it by default but you can load a different one if you think. Then go to arranger mode and find the new instrument and rename it to sg that you're sure no file exists on your SD card with the same name. Go back to song view and try to do the steps you detailed above. By the step when you press and hold button Load to initiate cloning you can see error message FILE on the screen and the process gets halted.
    Can you confirm it?

    Post edited by rudolphrapid on
Sign In or Register to comment.