Please familiarise yourself with the forum rules & guidelines

internal mic

0

Hi peeps,

I have got another question I am hoping someone can help with. I have been using the new sample looper feature to record some loops from my external hardware which I am then using to build songs.

I have noticed that on all the tracks that I have used the sample loop recorder feature the internal mic seems to be stuck in a permanently on mode so if you tap the mic on the deluge or make a sound near it you can hear it come through that track until you mute the audio file in song view which isn't what I want because i want to hear the audio clip just not whats coming through the mic. In track view if you mute all of them it doesn't seem to effect the mic at all.

Obviously this isn't ideal as its recording everything coming through the mic when I am recording a loop via the line in.

Does anyone know how to turn the mic off on an audio sample? I've tried holding one of the audio track/sample pads down and cycling through the options. Is this a bug?

Comments

  • 0
    amiga909amiga909 Central EuropePosts: 955

    hmmm, audio input can be either line input, internal or external mic. this is exclusive, afaik you can't record 2 sources at once.
    if you open a Synth preset and press Osc Type, do you see the options "INL, INR, INLR" ? If not, the line input connection is somehow broken.

  • 0
    SlivizSliviz LondonPosts: 26
    edited November 2019

    Yeh I get those options but get noise coming through the mic on all my audio tracks I've recorded its stuck on. The only thing that turns it off is either muting the track or deleting it. and as far as I can tell once the sample has been recorded you can't enter the oscillator options and turn off line in or the mic there are no editable options in either oscillator

    Post edited by Sliviz on
  • 0
    SlivizSliviz LondonPosts: 26

    solved. You delete the audio clip then put it back in as a sample on a new synth or kit. Seems abit odd the mic stays on?

  • 0
    koolykooly AustraliaPosts: 5

    @Sliviz said:
    solved. You delete the audio clip then put it back in as a sample on a new synth or kit. Seems abit odd the mic stays on?

    Hi Sliviz...u dont need to resample to resolve your issue... i had the same problem and fixed it... what you need to do is once you have recorded something through a line in you need to go back into the input' settings ' learn/input + press track' and turn the input to 'off'

    It stays on by default to which ever input you chose to record with and needs to be turned off manually afterwards...otherwise you hear it feedback through the internal mic. hope this helps cheers

  • 0
    SlivizSliviz LondonPosts: 26

    Thanks kooly this helped alot

Sign In or Register to comment.