Please familiarise yourself with the forum rules & guidelines

Setting to disable MIDI start/stop messages (disable MIDI sync)

1
vygervyger Portland, OR USAPosts: 12

I use the deluge to send a MIDI clock and also to control some external gear.
Some gear (the Moog Mother 32 in this case) will always start its (woefully inadequate) sequencer in response to a MIDI start message, which is a bummer as I want the Deluge to sequence it instead.
Please add a setting to allow the Deluge to disable MIDI start/stop messages but still send a MIDI clock.
Thanks!

p.s. reading through this forum: https://forum.moogmusic.com/viewtopic.php?f=19&t=24452 it appears that some other gear that acts as the MIDI master clock is capable of "disabling MIDI sync" to achieve the same result.

also ref:
http://forums.synthstrom.com/discussion/405/midi-start-stop-setting/p1

Post edited by vyger on

Comments

  • 0
    realms_of_chaosrealms_of_chaos United KingdomPosts: 17

    This device can block specific midi signals: http://www.midisolutions.com/prodrte.htm

    ... so it is one possible solution. Unfortunately it isn't the cheapest (US $149). There might be a cheaper device that can do the same thing but I haven't found one after a quick google search.

  • 0
    amiga909amiga909 Central EuropePosts: 826

    i have a https://mutable-instruments.net/archive/midipal/manual/
    just found it is continued here https://midisizer.com/ they seem to sell parts and cases cheap.

  • 0
    vygervyger Portland, OR USAPosts: 12

    Thanks, yeah there are definitely hardware solutions and some workarounds but I'm guessing this would be a fairly straight-forward software solution on the Deluge.
    Currently, I've just set up all of the Mother 32's sequences to just be hold/rest on one note. Then, when I start the set I just manually turn off the Mother's sequencer first thing.
    I've also tried using the gate clock as my central clock and turning off MIDI clock altogether, but master clock routing gets drastically simplified across the system when using the MIDI clock. Best case would be to just disable that MIDI sync in software (on the Deluge).

Sign In or Register to comment.