Please familiarise yourself with the forum rules & guidelines

Unable to send recorded midi cc automation to machinedrum - help!

0
mbangmbang Gothenburg, SwedenPosts: 47

Hey guys, hope you can help. :)

I can´t automate my machinedrum!

I´m trying to automate mute parameter in my machinedrum; since i use it´s internal sequencer now slaved to deluges clock i´d like to mute/unmute bassdrum, snare, hats and so on at certain points.

I´ve read the chapter about automation and sending midi to external gear in the manual, and i manage to set the midi parameter (which is 12 for BD on midi ch 13) to one of the golden knobs. The MD responds when i turn the wheel and the BD led lits/unlits well enough - indicating that it recieves.

In the arranger, i create a few tracks where i want changes to happen. I open them up and where needed i enter "record", press a pad and twist until i get the reult i want either mute or unmute. I do the same on all tracks.
When i step out in the arranger again, i can press-hold the three tracks i´ve made the change on, and the light indicating level on the right golden knob lits up or unlits at the correct amount i recorded.

However - when i play the track, nothing happens? The indicator moves over the tracks where i´ve set up the parameter changes - but without result.

What to do? I think my machinedrum behaves right since all it does is recieve, but is there any other way that i can adjust how the deluge send and / or records the params? It seems like when it plays, it doesn´t care about the recorded parameter anymore.

Thankful for any help! If this does not work i have to figure out the next best way to do this.

Comments

  • 0
    mbangmbang Gothenburg, SwedenPosts: 47

    FYI; Managed to get it working; Deluge is not at fault here but my machinedrum does not respond in time when running it´s own sequencer and just clocked by Deluge. There´s a slight delay when i send CC´s and i have to put the cc one step before where i actually want it.
    This makes this workflow unusable to me, so i will have to resort to using machinedrum´s song mode instead.

Sign In or Register to comment.