Please familiarise yourself with the forum rules & guidelines

OS 2.1 BUG: sample parameter automation behavior

1
llexamllexam USAPosts: 40

Sample parameter automation is happening on the wrong steps:

a. Start fresh song.
b. Change track to kit.
c. Using default kit (808) and tempo, place steps on 1, 5, 9, and 13 for the bass drum.
d. Hold step 1 and change cutoff value to halfway (or less).
e. Press play, and listen to bass drum sound after first loop.

The initial loop sounds correctly, but on subsequent loops the parameter automation is audibly happening on step 5, though the Deluge registers the automation on step 1.

Comments

  • 0
    amiga909amiga909 SwitzerlandPosts: 550

    yes, getting the same, cutoff automation in kit mode seems to be broken. thanks for pointing out.
    dont know if it affects other parameters. tried with synth mode and some other parameters than cutoff, worked fine.

  • 0
    llexamllexam USAPosts: 40
    edited January 5

    Any word on a fix for this @rohan ?

    Post edited by llexam on
  • 0
    rohanrohan Staff Posts: 145

    Ooh, I see the problem! This should be easy to fix unless there's something I haven't though of. You can expect the fix in V2.1.1, in the coming weeks :)

  • 0
    doodloodoodloo Lisbon, PortugalPosts: 33

    I don't know if it's related, but if I'm in track mode and record a Volume automation and do something like:

    • Start of track, volume at zero.
    • Middle of track, volume at 50.

    Basically trying to "fade-in" an instrument, then it won't play it back correctly either.

    What's wrong with the automation?

  • 0
    amiga909amiga909 SwitzerlandPosts: 550

    @doodloo said:
    I don't know if it's related, but if I'm in track mode and record a Volume automation and do something like:

    • Start of track, volume at zero.
    • Middle of track, volume at 50.

    Basically trying to "fade-in" an instrument, then it won't play it back correctly either.

    What's wrong with the automation?

    it is not a bug. not a feature i really like though.

    how to volume ramp up:

    • init preset with shift synth
    • in synth 0 draw some notes and press play
    • change to Volume and turn down to zero
    • hold step in middle of track and turn volume to half, last step to full Volume

    It is like an active step already has automation params set for all learnable “continuous” params.
    So if you enter a new note the current param values get placed in the “automation track”.

Sign In or Register to comment.