Please familiarise yourself with the forum rules & guidelines

No wifi access

-1
LjkLjk Austin Tx USA

How do i over come this issue. I cannot find the SD card on my wifi anymore since downloading the program.

Post edited by Ljk on

Best Answer

  • 2
    da3vda3v TAVARES
    Answer ✓

    Thanks!
    After learning that formatting solved the wifi issue, I tried just deleting the SD_WLAN directory, ejecting, plugging the card back in, and the hidden SD_WLAN directory was restored. I diffed the restored CONFIG against the latest from github, and the differences were:

    • Github had linux line endings, restored had MSDOS (possibly irrelevant)
    • CID and VERSION were slightly different
    • Github had the UPLOAD, WEBDAV, and APPAUTOTIME lines.

    I used nano to edit the restored CONFIG in place, adding the UPLOAD, WEBDAV, and APPAUTOTIME lines. Nano left everything with MSDOS line endings (possibly irrelevant)
    I used command line to copy the List.html file to the card, skipping the make visible step, and now my card works as an access point, serving up all of the goodness that is Downrush. Yay!!!

Answers

  • 0
    amiga909amiga909 Switzerland

    the download and dr folder itself surely cant harm the wifi connectivity.
    either some system files got deleted on the sd card or you are too far away, too many network interceptions, .. wifi connectivity is not stellar, i get drop outs sometimes, would not use it on stage. close distance seems to help..

  • 0
    da3vda3v TAVARES

    I am also seeing this issue, with two different flashair cards. They were both working access points before I copied the files over, and now neither of them are showing up as access points, but both still work as SD cards. I am not sure if the problem is due to all of the hidden .trashes and thumbnail files that OS X loves to add, or if the SD_WLAN/CONFIG from the github repository is incompatible with my cards (Toshiba w-04, 16gig and 32gig). I did try plugging, unplugging, turning it off and on again, waiting etc. The Toshiba flashair tool currently does not recognize the cards. I didn’t try the tool until after the second failure, so I don’t know if it would have recognized them in the first place. My next step is to get a 3rd card, and set it up using a Windows machine, after making a backup of the card’s config. Any other suggestions?

  • 0

    Just to let you know mine is working perfectly.

    I have W-04 64GB and newest mac os.

    To use 64GB I had to format the card with FAT32 but even after that Toshiba App recognized the card without problem.

    May be you can format the card using disk utility in your mac and see how it goes ?

  • 0
    LjkLjk Austin Tx USA

    Everytime i format my 64gb w-04 card it shows up on wifi. Its untill i follow steps and add the DR and CONFIG file it does not give wifi.

  • 0
    amiga909amiga909 Switzerland

    havent tried yet with a newer Downrush version, will do later. guess there is something wrong with the CONFIG files.

  • 0

    I believe this is the most recent downrush.
    Mine is working well with those files.

    https://github.com/jamiefaye/downrush/releases/tag/1.0.1

Sign In or Register to comment.