Please familiarise yourself with the forum rules & guidelines

Any way to disable Master Effects?

0

Dear All,

I've had the Deluge for a month now and so far I love it.
Just like the Digitakt, they both really fit my workflow and make my music smoother.

Though, I found something that is a bit confusing.

When editing a synth or a kit, you can set an effect like chorus/flanger/phaser but you can also set off.
But when dealing with the all song it doesn't seem possible to stop those effects.
Even when set to the smallest value there is still a sweeping effect.

I am not exactly sure it's coming from the master effects, but that the best explanation I've found so far.
Any idea how to stop that behaviour?

Thank you Very Much

Comments

  • 0
    SamSam WellingtonModerator, Staff Posts: 160

    Hi @Olfsound! You should be able to stop this behavior by turning the gold knob labelled 'depth' down to 0. First make sure you're dealing with the effect you want to turn off by pressing down on the top gold knob (the one titled 'mod rate') until it displays the name of your intended effect. Then press down on the lower, 'depth' gold knob until it says 'dEPt' on the screen (note that the flanger will only display 'feedback', but this will work for the same purposes). Turn this knob down until the orange bars next to it are completely bank (no light at all) and it should stop any global modulation for that effect.

    The only other explanation I can imagine is perhaps you have modulation in the tracks themselves that's causing this sound.

    If you've already done these (or you do them now) and it doesn't work, let me know by tagging me (with the @ symbol) in your reply and we can investigate further :smile:

  • 0
    amiga909amiga909 SwitzerlandPosts: 636

    http://forums.synthstrom.com/discussion/528/master-effects-bypass-switch#latest
    a bypass function for master effects would be very useful for live.

Sign In or Register to comment.