Please familiarise yourself with the forum rules & guidelines

Does Downrush work with 2.0 beta7 ?

0

Firstly: many thanks for your great work! :)
I‘ve successfully installed DR under version 1.4. I heard about that the latest bulid should already work with 2.0 beta, too? Currently I‘m on beta7 and exchanged the DR folder and also the list.htm file. Everything seems to work, except that I can’t go inside the folder of a specific song - if i tap on a song, an empty window will be opened..

Has there changed something, is it currently not compatible with beta7 or did I something wrong when updating Downrush?

Post edited by Volt on

Comments

  • 0
    EddyEddy Cologne

    Same here...my Deluge is on 2.0.3 and I don´t now my Downrush version (must be written in some file on the SD Card): I can connect to the SD but cannot open any Song/Kit/Synth File :'(

Sign In or Register to comment.