Please familiarise yourself with the forum rules & guidelines

Error loading songs

0
phajekphajek Grand Rapids, MI

Hi there,

I’ve had my Deluge for about a week and I’m already in love. Best piece of gear I’ve ever owned.

Everything has been working great, no issues. Today, however, I turn it on to review some tracks I made last night and discovered that some versions of the more recent tracks I’ve made do not load. I just get “error” on the display.

The odd thing is I’m fairly certain I never opened or edited a couple of the songs that are no longer loading but were working fine last night. So I’m not sure what happened there. I’ve still got the first few versions of those songs so it’s not all lost but I’m pretty bummed out about losing the recent changes. Hoping I can salvage some of it.

Had anyone here seen this? Any idea what causes this?

Also, this is a PSA to back up your work! I will be periodically dumping my SD card songs and patches to a disk for safe keeping from now on.

One more detail that may be helpful, I was jamming last night and I cranked the delay wayyyy up which caused a feedback loop which locked up the system and required me to reboot the Deluge. I’m wondering if that had something to do with it.

Any help you can provide is much appreciated.

Thanks all!

UPDATE: I was able to recover old versions/iterations of the songs that did not save correctly. After examining the SD card on my Mac, I noticed that the problematic songs (that showed 'error' on the display) had zero kb's, they were zeroed out, empty files. They opened with an editor so they weren't corrupt, they were just blank.

I used TestDisk and PhotoRec to recover the songs. I successfully copied older versions of the problematic song files that remained on the SD card but hadn't actually been overwritten by anything.

Synthstrom responded right away and explained they had not heard of this issue before.

At this point, I'm leaning towards SD card failure and/or low-battery while attempting to save changes. Going forward, I will be replacing the SD card and making sure I have a sufficient charge before saving.

Thanks everyone for the input!

Post edited by phajek on

Comments

  • 1
    The user and all related content has been deleted.
  • 1
    The user and all related content has been deleted.
  • 1

    A new card solves it? Good to know, because I’m a little pissed at the hours of work last night that have become blank files today.

  • 1
    The user and all related content has been deleted.
  • 1
    JoelPujolJoelPujol Barcelona
    edited June 18

    I just had similar situation:
    Working on a new song, and suddenly the deluge stopped working. No buttons worked. I restarted, and then the synth part works, but once I try to load a song or even a kit, it freezed and again no buttons working...
    Now I can't continue working with it...
    Update: I've tried different SD card, also not working.
    Update2: I tried to record I new song, then I could load this song but once I tried to play the "problem song" I heard a noise and again freezed. Later, I restarted the Deluge, and worked all loaded songs.
    So, now is working but would be great to know what was the issue... this could not happen in a live performance...

    Post edited by JoelPujol on
  • 0
    phajekphajek Grand Rapids, MI

    @alien_brain said:
    GR huh? im in tha D

    We were just out there for Movement, we had a blast! We love Detroit, can't wait to go back this summer. Did you make it to Movement or any of the after parties?

  • 0
    phajekphajek Grand Rapids, MI

    @alien_brain said:
    its the shite sd card that came with... go buy your own, we all had to.

    Thanks, that's what I was wondering, good to know.

    I had a feeling it was an issue with the SD card. I was able to recover previous versions of songs using a free utility called TestDisk and PhotoRec. Highly recommend that tool for anyone on here trying to salvage lost work. It runs on all OS's.

    I've ordered a better SD card which will hopefully help going forward.

  • 0
    phajekphajek Grand Rapids, MI

    @alien_brain said:
    i would also make sure your battery is fully charged when saving.

    I'm fairly certain my battery was nearly dead when I was saving some changes and later had the issues of the blank song XML files. The power light was blinking red.

    From now on I'll make sure it is plugged in or has a solid charge if I'm saving changes.

    Great info, thank you!!!

  • 1
    phajekphajek Grand Rapids, MI

    @JoelPujol said:
    I just had similar situation:
    Working on a new song, and suddenly the deluge stopped working. No buttons worked. I restarted, and then the synth part works, but once I try to load a song or even a kit, it freezed and again no buttons working...
    Now I can't continue working with it...
    Update: I've tried different SD card, also not working.
    Update2: I tried to record I new song, then I could load this song but once I tried to play the "problem song" I heard a noise and again freezed. Later, I restarted the Deluge, and worked all loaded songs.
    So, now is working but would be great to know what was the issue... this could not happen in a live performance...

    Try TestDisk and/or PhotoRec if you're trying to recover corrupt songs or song files that were blank/zeroed out. I used PhotoRec to recover older versions of the songs that were overwritten with zero KB song files.

    Still not sure what caused it but I'm leaning towards bad SD card and possibly low battery at the time of saving.

  • 1
    JoelPujolJoelPujol Barcelona

    Thanks for your comments. I think in my case it was a low battery at the time of saving... after charging it, the problem got solved.
    I think it would be great to have a common issues section in the forum with solutions like in this thread. Would help a lot to many of us.

  • 0
    phajekphajek Grand Rapids, MI

    @JoelPujol said:
    I think it would be great to have a common issues section in the forum with solutions like in this thread. Would help a lot to many of us.

    Great idea, I second that!

Sign In or Register to comment.